Problém s reproduktory sw 5.1 1000

Zvukové karty, reproduktory, mikrofony, zesilovače, digitální fota, videa, TV karty
Odpovědět
ctrll
Nováček
Nováček
Příspěvky: 1
Registrován: 20 bře 2009, 10:06

Problém s reproduktory sw 5.1 1000

Příspěvek od ctrll »

Dobrý den,mám problém s reproduktory sw 5.1 1000.Mám interní zvukovou kartu:SWEEX 7.1, PCI2.2, SPDIF coaxial digital output.Reproduktory mám správně zapojené podle barev a v pc jsou nastaveny v ovládacích panelech i na zvukové kartě.Problém je v tom,že vždy hrají pouze dva přední malé reproduktory a ostatní nikdy nehrají.Ovladače zvukové karty jsou aktualizované a mám operační systém windows vista,reproduktory jsem reklamoval a obchod řekl že provedli proletování PCB.Nevíte v čem by mohl být problém? Předem děkuji za odpověd.

Gůůglah
Sponzor
Sponzor
Příspěvky: 666
Registrován: čtv 20. říj 2000 20:22:52
Kontaktovat uživatele:

Re: Odpověď

Příspěvek od Gůůglah »

Uživatelský avatar
illhexapod
Administrátor
Administrátor
Příspěvky: 300
Registrován: 04 led 2008, 18:51
Bydliště: Praha
Kontaktovat uživatele:

Re: Problém s reproduktory sw 5.1 1000

Příspěvek od illhexapod »

Ahoj, tou "interní zvukovou kartou" myslíš jako integrovanou ??? nějak nevím že by SWEEX vyráběla zvuk chipy do desek :))) Podle toho "PCI2.2" co píšeš, bych hádal, že je to normální dokoupená PCI zvuk. karta, vid ?? ;)

takže.....
co deska má integrovaný konektory na zvuk ???? pokud ano, bylo by asi vhodné je v BIOSU zakázat. Stalo se mi, že mi společně s PCI zvuk. kartou zlobili....
poté bych zkontroloval ještě jednou zapojení a pořádně prolezl nastavení zvuk. aplikace.

dej pak echo ;)
Nežádejte mě o pomoc prostřednictvím ICQ a soukromých zpráv

Levný servis PC a oprava notebooků
Podmínky pro zveřejnění galerií na webu - TuningPC.cz - Podmínky

Odpovědět